Mar 062002
 

Tadas klausė: Aš norėčiau sužinoti žaidimo ‘Diablo 2′ kodų arba iš kur galima parsisiųsti aukšto level’io ‘necromancer’ failus, kad galėčiau žaisti nuo to save’o.

Guru atsako:

Yra dvi žinios: viena gera, kita bloga. Bloga – nėra jokių paslėptų kodų. Gera žinia – yra liaudies išminčių-programuotojų, kurie nepatingėjo ir sukūrė įvairių programų-priedų DiabloII, taip pat DiabloII-Lord of Destruction. Tačiau yra keletas dalykų, kuriuos reikia žinoti, norint jas teisingai panaudoti.

  1. Visos šios programos pagalbinės, skirtos Jūsų veikėjui redaguoti, tikrai nepadidina susidomėjimo žaidimu.
  2. Prieš pradedant kažką redaguoti, visada pravartu pasidaryti atsargines žaidėjų failo kopijas. Redaguojamas tiktai .d2s failiukas, užtenka pasidaryti tik jo atsarginę kopiją.
  3. Skirtingoms DiabloII versijoms (patch’ams – pvz 1.02, 1.06, 1.08, 1.09 – ši versija atrodo kol kas paskutinė), Blizzard keitė ir formatą, kuriuo išsaugomi veikėjai. Galioja tokia taisyklė: jei žaidėjo failas yra žemesnės versijos (pvz žaidėjas buvo išsaugotas prie 1.07 versijos o atidaromas su 1.09 versija), tai po išsaugojimo žaidėjo failas pasidarė tos versijos, su kuria buvo atidarytas (šiuo atveju 1.09). Atvirkštinis veiksmas negalimas (1.09 versijos žaidejo nebus galima atidaryti su žemesnės versijos DiabloII).
  4. Pagal įdiegtų galimybių skaičių, mane asmeniškai labai sužavėjo DiabloII: LoD 1.08 versijai skirtas Jamella v4 beta9a redaktorius. Del 9b nepamenu, o 9c jau skirta 1.09 versijai, tačiau apie ją šiek tiek vėliau. Su ta versija pasigaminau keletą daiktų, tokių, kaip štai tokios pirštinės: +20% to all max resists, 200% resist all, 95% poison length reduced, 107% faster cast rate, 107% increased attack speed, 7 to all skill levels ir t.t.
  5. Taip siūlyčiau daryti nebent tik pabandymui, tokie dalykai tikrai užmuša susidomėjimą šiuo žaidimu.
  6. Nuo 1.09 versijos didžioji dalis redaktorių nebeveikia dėl atsiradusios papildomos apsaugos. Jei pas Jus jau ši versija, taip pat yra keletas programėlių, kurios veikia su šia versija. Tarp kitko, yra Jamella v4.0 beta9c, kuri turėtų veikti su šia D2 versija, tačiau man kažkodėl iki galo gerai neveikė.
Pabaigai keletas nuorodų, kur galima pasiieškoti informacijos apie DiabloII pagalbinius failus: .

Susiję straipsniai:

  • Susijusių straipsnių nėra
 Posted by at 12:00 am

Sorry, the comment form is closed at this time.

Bad Behavior has blocked 273 access attempts in the last 7 days.