Dec 282002
 

Egidijus klausė: Problemos su draugės kompiuteriu. Kompas toks: AMD K6 450mhz, 64MB ramo, Video – Savage 4, Motinos chipsetas VIA, tinklas integruotas. Kompas veikdavo normaliai, filmai gerai eidavo, bet po perinstaliavimo viskas pasikeitė. Absoliučiai visi filmai pradėjo trūkčiot, nors kompas šviežiai suinstaliuotas. Visos programos žymiai sunkiau kraunasi, geimai labai ilgai loadinasi, kažkokios nesąmones su inetu, nerealiai lėtai veikia užsienio puslapiai arba išvis nesikrauna, nors DSL A1 planas…. Bandžiau ir Win 98, ir WinMe – niekas nepadeda. Garsas instaliuojas tik kai įdedi į kitą pci lizdą, perinstaliuojant jau vėl į kitą reikia dėt. Gal pjaunas aparatūra? Kaip to išvengti? Draugė klausia ką pakeist, bet aš bijau ką patart – paskui pinigus į balą išmesi ir nepagerės… Gal jūs galit padėt ir pasakyt, kas per problema gali būti?

Guru atsako:

Ar instaliuoti VIA čipseto tvarkyklės (draiveriai) ? Jei ne, tai siūlau pabandyti – geriausia atsisiųsti iš interneto atnaujintą versiją (MS draiveriai ne visada susitvarko). Būtina instaliuoti VIA IDE draiverius ir VIA AGP kontrolerio draiverius. Teko susidurti su panašia problema VIA ‘mamyte’ + Savage4, bandymas instaliuoti WinME buvo nesėkmingas, draiverių suderinamumo problemos. Sprendimas buvo Win2000Pro. Šiuo atveju nelabai tinka, nes kompiuteris silpnokas.

Susiję straipsniai:

  • Susijusių straipsnių nėra
 Posted by at 12:00 am

Sorry, the comment form is closed at this time.

Bad Behavior has blocked 169 access attempts in the last 7 days.